Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2010, 02:20 PM
PatriciaP's Avatar
PatriciaP PatriciaP is offline
UBloonie
 
Join Date: Jul 2008
Location: North Wales
Posts: 742
Default Automatic login

Hi, when I first used the new site, for some strange reason, I opted to not login automatically every time I visit. I have checked in the User CP section but can't find any way of amending this so that it will log me in automatically. Can this setting be changed please?
Cheers, Pat
Reply With Quote
  #2  
Old 25th July 2010, 03:10 PM
Starshine007's Avatar
Starshine007 Starshine007 is offline
Super Über UBloonie
 
Join Date: Dec 2005
Location: Loondon
Posts: 23,139
Default

I think Patricia WANTS to remain logged in now - in which case she would need to tick the keep me logged in box ...
__________________
Reply With Quote
  #3  
Old 25th July 2010, 03:12 PM
DreamBig's Avatar
DreamBig DreamBig is offline
Über UBLoonie
 
Join Date: Apr 2009
Posts: 5,889
Default

oh, sorry
In which case...
Reply With Quote
  #4  
Old 25th July 2010, 03:13 PM
DreamBig's Avatar
DreamBig DreamBig is offline
Über UBLoonie
 
Join Date: Apr 2009
Posts: 5,889
Default

Every time you log in, you have the option of clicking keep me logged in.

If that still doesn't work, you'd have to set your browser to remember the password. What browser are you using?
Reply With Quote
  #5  
Old 25th July 2010, 05:32 PM
PatriciaP's Avatar
PatriciaP PatriciaP is offline
UBloonie
 
Join Date: Jul 2008
Location: North Wales
Posts: 742
Default

Hi Michele/Anant, I use Firefox and it does remember my password, but although I always tick remember me every day when I visit the website I have to re-enter the user name and password and tick remember me. When I visit the site from my work PC I'm automatically logged in because I selected the right option the first time I visited from there. It's not really a major problem as such, just a bit annoying that I have to do it every time - it's my own fault. I just wondered if the option to change this was somewhere in the user CP and I just hadn't seen it or if not if it could be added. Most other things can be changed or re-set to the default options but not this. Thanks for the replies anyway. Cheers, Pat
Reply With Quote
  #6  
Old 25th July 2010, 08:38 PM
DreamBig's Avatar
DreamBig DreamBig is offline
Über UBLoonie
 
Join Date: Apr 2009
Posts: 5,889
Default

There's something you should try then, it may work.

Come onto the forum, if it's not logged in automatically, don't log in, click on GD or GA or something, and see if it then logs you in. That's how it is for me anyway
Reply With Quote
  #7  
Old 25th July 2010, 10:56 PM
PatriciaP's Avatar
PatriciaP PatriciaP is offline
UBloonie
 
Join Date: Jul 2008
Location: North Wales
Posts: 742
Default

Just tried it - it didn't work.
I may try changing my password and see if it offers the auto login.
Reply With Quote
  #8  
Old 31st July 2010, 07:53 PM
DreamBig's Avatar
DreamBig DreamBig is offline
Über UBLoonie
 
Join Date: Apr 2009
Posts: 5,889
Default

clear your internet cache?
Reply With Quote
  #9  
Old 17th August 2010, 09:11 PM
PatriciaP's Avatar
PatriciaP PatriciaP is offline
UBloonie
 
Join Date: Jul 2008
Location: North Wales
Posts: 742
Default

[QUOTE=anant_shah94;1505180]clear your internet cache?[/QUOTE]

Thanks Anant, it worked!

Cheers, Pat
Reply With Quote
  #10  
Old 17th August 2010, 09:15 PM
DreamBig's Avatar
DreamBig DreamBig is offline
Über UBLoonie
 
Join Date: Apr 2009
Posts: 5,889
Default

happy to help
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is Off
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2 (Unregistered)


Forum SEO by Rapid Web Ltd