UB40 Forums

UB40 Forums (http://ub40.global/forum/index.php)
-   Login Help (http://ub40.global/forum/forumdisplay.php?f=74)
-   -   Home computer (http://ub40.global/forum/showthread.php?t=599115)

Nes B40 31st July 2010 12:46 PM

Home computer
 
Loggin in from library at the moment but when logging in from home the forum says thank you for logging in but dosen't actualy log me in, Doesen't have the welcome Nes B40, You last visited, or the Private Messages options, yet in the forum page it gives my user name at the bottom but not where it normaly is, it looks like/sounds like it is my computer but don't understand what's happening as like I say it works from the library, can someone please help, thank you.

Starshine007 31st July 2010 12:56 PM

Yeah Nes, it's fooked :eek:

That reminds me, I clicked on someone's name last night and it said they didn't exist, yet they were looking at one of the threads. Spooky.

Nes B40 31st July 2010 01:04 PM

Quote:

Originally Posted by Starshine007 (Post 1505125)
Yeah Nes, it's fooked :eek:

That reminds me, I clicked on someone's name last night and it said they didn't exist, yet they were looking at one of the threads. Spooky.

Lol whats fooked, the forum or my pc?

DreamBig 31st July 2010 08:52 PM

Nes this happens to me. Next time it happens, just click on of the threads and your name will appear at the top :D

Nes B40 2nd August 2010 12:04 AM

Quote:

Originally Posted by anant_shah94 (Post 1505179)
Nes this happens to me. Next time it happens, just click on of the threads and your name will appear at the top :D

Tryed that an nothing happend, this has never happend before, Got home from the library yesterday and it still wasn't having it, restarted pc still no luck, switched pc off and couldn't get it started again untill this evening, logged in and as you can see tis letting me log in again, very strange.

DreamBig 2nd August 2010 12:45 AM

clear internet cache?

Nes B40 2nd August 2010 10:48 PM

Ain't got a clue how to do that mate.

DreamBig 2nd August 2010 10:51 PM

it might delete your other passwords. Go to tools, settings or something like that and there should be an option to delete temporary files or something

Nes B40 2nd August 2010 11:14 PM

Will try that next time I try to log in but at the moment I have switched to the missus user on my pc but can't understand why its working on her user and not mine, after I logged out last night on my user I couldn't get back in again and not been able to get in all day so using the missus user was just a brain wave, if I was to log out again on this user and try to log in again who knows weather it will work again, is it something to do with my user or the pc in a whole?

DreamBig 2nd August 2010 11:23 PM

it's probably to do with temporary internet files. it's probably only your user. you said you could log in at the library?


All times are GMT +1. The time now is 03:27 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2 (Unregistered)