UB40 Forums

UB40 Forums (http://ub40.global/forum/index.php)
-   Help Desk / Site Announcements (http://ub40.global/forum/forumdisplay.php?f=66)
-   -   New server - Site Moved! (http://ub40.global/forum/showthread.php?t=613082)

Ash 2nd December 2014 03:31 AM

New server - Site Moved!
 
Hi All

The site has just been moved over to the new server :mrgreen:

I'll do some more testing in the morning but it all seems OK from here, if you spot anything let me know.

Thanks

Ash

Ash 2nd December 2014 03:19 PM

Everything looks good to me so enjoy the new faster forum.

Ash

ANiMALicious 2nd December 2014 05:50 PM

Thanks Ash...
don't supposed there was any of those ssd's left in the box then?
Lol

Good work though ;-)


Ani

Ash 2nd December 2014 06:04 PM

:)

Well these are a little bit more expensive ones that the usual ones you stick in a PC! When I was up at the host's data center they had hundreds of them! I couldn't slip any out past security though :(

Amazon have had some deals on this week so keep an eye out. The best ones I've found are the Samsung EVO SSDs and they come with all the software you need to clone your drive and optimise the OS. I have a new 1TB EVO about to go into my PC at home and I'm not giving that up!

ANiMALicious 3rd December 2014 02:26 PM

But it is the season of giving, Ash lol.
Yeah that will probably be my next upgrade too... when the price comes down a bit though!

Have a great chrimbo though as may not see you before.

Ani


All times are GMT +1. The time now is 01:30 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2 (Unregistered)