PDA

View Full Version : Luci!!!! HELP!!!!!!!


San Diego
24th December 2009, 04:26 PM
I can't post..... ((gasps for air)) seriously, I can't post!!!! ((grabs brown paper bag))

steven creamer
24th December 2009, 05:19 PM
Plug in your computer, that might help

S2F

~Shaz~ (aka DubGal)
24th December 2009, 07:03 PM
uh oh :ooh:

Luci Lockit
29th December 2009, 10:17 PM
Nah, I just 'muted' you lmfao....
Well, it IS Christmas...
:D

San Diego
29th December 2009, 10:38 PM
:grrr: Biatch!!!!

Seriously, I can't post in the "quick reply" mode, it tells me that I'm not authorized to post, then I have to use the grey "reply" button, but it logs me out and then I have to log back in again before it will let me post.

Luci Lockit
29th December 2009, 10:56 PM
Blimey! That's a new one on me..
I need to get Ash on the case me thinks- for you and Lozza..
He may ask if you have installed the latest adobe flash... erm.. have you? :D

San Diego
29th December 2009, 11:02 PM
:eek: I dunno!! I'm not geek savvy, I'll have to ask Juan.

Luci Lockit
29th December 2009, 11:14 PM
Juan Who? (testing testing) Juan who..

Sorry- its the medication

San Diego
29th December 2009, 11:37 PM
My live in Tech support person :laff: :laff: ((psstt... Juan is spanish for John)) :roll:

San Diego
30th December 2009, 03:54 PM
grrr....Now it's even doing it when I try to Pm people... :grrr:

Helena
30th December 2009, 04:34 PM
hahahahahahahahahaha!

San Diego
30th December 2009, 04:49 PM
hahahahahahahahahaha!

You evil cow!!! Hope your lurgy sticks around for another week :evil:

Helena
30th December 2009, 11:15 PM
You evil cow!!! Hope your lurgy sticks around for another week :evil:


and you can't even quote now

j59
30th December 2009, 11:18 PM
and you can't even quote now

can any of us? lol

love jx

Helena
31st December 2009, 11:12 AM
can any of us? lol

love jx

weird

Luci Lockit
31st December 2009, 11:18 AM
weird

??wtf??

Luci Lockit
31st December 2009, 11:22 AM
Maybe its just this forum, or just this post, quotes dont work on- it works everywhere else.

Helena
11th July 2010, 11:23 AM
Maybe its just this forum, or just this post, quotes dont work on- it works everywhere else.

testing to see if it's fixed

Helena
11th July 2010, 11:23 AM
no it's not

DreamBig
11th July 2010, 12:33 PM
I think it doesn't work because some sort of code, probably html is not active on posts here :D

nani
11th July 2010, 03:59 PM
testno it's not

Nizzy
11th July 2010, 04:20 PM
I know - freeze the Forum and send it into the future and see if it works then.

DreamBig
12th July 2010, 09:14 PM
why are you guys stumped? I just explained why it didn't work :lol: