PDA

View Full Version : Beta Chat Software Problems


allisman
7th July 2001, 11:38 PM
My system is an athalon 1.3 processor with 768Mb of Ram and all on FAst SCSI 3600..
Running either ME / 2000 / XP / Whistler

On any chat system the resources are released and i normally never go below 82% and that is after programming Flash / Java scripts. But on the UB40 Board i go down to 48% even after leaving

I decided to have a look at the software client and server sided you are running a 1999 BETA release software, This was ok with 95 and passable on 98 but the dynamic memory allocation of the new os's they do not use the himem / upper dos region management and as such the app leaks resources like a drain.

with the exception of returning to 95 / 98 which i aint going to do - any ideas how myself and a couple of hundred others can fix the problem of BETA software?

Degenerate
9th July 2001, 01:55 PM
sorry allisman,

I'm sort of confused... were you on about the chat room or the bulletin board. Please clarify more specifically & i'll look into it. Thanks.

alliluvsmusic
10th July 2001, 11:15 AM
Hi adam, I know your used to peeps being a wee bit more how do I put it......polite?? You must forgive the other half he hasn't got used to smilies etc and he was half cut when he typed that.....I think unforutunatley he means both, but the chat room is by far the worst problem and it uses up all of the computer's resources if you can get in that is, we are using millenium and also 2000 software so I guess that's causing problems but also the bb can be a problem although not so much, just slows everything else down. Thanks for replying adam hope this helps!! http://www.ub40.co.uk/ubb/smile.gif