PDA

View Full Version : still no joy


ogm
16th May 2001, 05:23 PM
adam still cant get in mate....if i try to sign in on someone elses computer..would it under normal circumstances accept the log in or does it have to be on the original computer..cheers mate will keep trying......the only difference now is that it doesnt take me back to the bulliten board it just stays on loading page

[This message has been edited by ogm (edited 16 May 2001).]

Poesiemau
16th May 2001, 06:43 PM
It shouldn't matter where you log in... I use the chat sometimes at work and that is not only a different puter but also there is a looooooooooooooooooooooonnngggg distance between that one and mine at home http://www.ub40.co.uk/ubb/smile.gif

ogm
16th May 2001, 07:25 PM
thanks astrid

ogm
16th May 2001, 08:50 PM
adam it has got to be something my end as i can enter the room from another computor...so i will have a look and see if any thing is obvious but still accepting hints and advice,......

Degenerate
17th May 2001, 06:01 PM
Hi OGM,

Something else to try (goes for everyone else using Internet Explorer)

> Go to Tools Menu
> Select Internet Options
> Select the Advanced Tab
> Under 'Microsoft VM' in the list are a few options about Java.. try turning a few on/off to find the right combination that works for you.

If that don't work we have to wait a little bit longer.... i have logged a 'fault call' with DigiChat & have described the problem as best as I can, I'm waiting for them to test & come back with a reply in the next few days.

Yours, fingers crossed,

Adam
http://www.ub40.co.uk/ubb/bounce.gif

ogm
17th May 2001, 07:03 PM
thanks adam i have tried that no joy....just have to wait to see if digi chat come up with anything


[This message has been edited by ogm (edited 17 May 2001).]

ogm
18th May 2001, 12:54 PM
i have today tried to get into yahoo chat....after logging in i get the choice of JAVA or HTML as settings for the chat page ...if i stay on java then the room doesnt load but if i change to html it lets me straight in...so it ghas something to do with java i suspect but after trying to alter my java settings and getting no where i am still at a loss