#1  
Old 4th September 2015, 08:17 AM
lynnie4ub40's Avatar
lynnie4ub40 lynnie4ub40 is offline
UB40 Fan
 
Join Date: Jan 2014
Location: Redditch, near Birmingham
Posts: 401
Default Facebook!! GRrrrrr

I can't get my FB page to work! Cocked it up good and proper! May even have deleted myself! Who knows! Bloody computers (well mobile phone) i'm so cross.... Have to go play that beautiful album called Getting Over the Storm to calm me down......
__________________
"Share your light make a flower grow in the desert sand" Robin Campbell, UB40
Reply With Quote
  #2  
Old 6th September 2015, 12:08 AM
swanie's Avatar
swanie swanie is offline
UBloonie
 
Join Date: Apr 2001
Location: in a beautiful house, in a beautiful village
Posts: 3,888
Default

If on phone, delete the app and reinstall might work.
Reply With Quote
  #3  
Old 6th September 2015, 10:35 AM
lynnie4ub40's Avatar
lynnie4ub40 lynnie4ub40 is offline
UB40 Fan
 
Join Date: Jan 2014
Location: Redditch, near Birmingham
Posts: 401
Default

Cheers for the advice Swanie! I'm sorted now xx
__________________
"Share your light make a flower grow in the desert sand" Robin Campbell, UB40
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2 (Unregistered)


Forum SEO by Rapid Web Ltd