UB40 Forums

UB40 Forums (http://ub40.global/forum/index.php)
-   Login Help (http://ub40.global/forum/forumdisplay.php?f=74)
-   -   Automatic login (http://ub40.global/forum/showthread.php?t=599009)

PatriciaP 25th July 2010 02:20 PM

Automatic login
 
Hi, when I first used the new site, for some strange reason, I opted to not login automatically every time I visit. I have checked in the User CP section but can't find any way of amending this so that it will log me in automatically. Can this setting be changed please?
Cheers, Pat

Starshine007 25th July 2010 03:10 PM

I think Patricia WANTS to remain logged in now - in which case she would need to tick the keep me logged in box ...

DreamBig 25th July 2010 03:12 PM

oh, sorry :p
In which case...

DreamBig 25th July 2010 03:13 PM

Every time you log in, you have the option of clicking keep me logged in.

If that still doesn't work, you'd have to set your browser to remember the password. What browser are you using?

PatriciaP 25th July 2010 05:32 PM

Hi Michele/Anant, I use Firefox and it does remember my password, but although I always tick remember me every day when I visit the website I have to re-enter the user name and password and tick remember me. When I visit the site from my work PC I'm automatically logged in because I selected the right option the first time I visited from there. It's not really a major problem as such, just a bit annoying that I have to do it every time - it's my own fault. I just wondered if the option to change this was somewhere in the user CP and I just hadn't seen it or if not if it could be added. Most other things can be changed or re-set to the default options but not this. Thanks for the replies anyway. Cheers, Pat :)

DreamBig 25th July 2010 08:38 PM

There's something you should try then, it may work.

Come onto the forum, if it's not logged in automatically, don't log in, click on GD or GA or something, and see if it then logs you in. That's how it is for me anyway

PatriciaP 25th July 2010 10:56 PM

Just tried it - it didn't work.
I may try changing my password and see if it offers the auto login.

DreamBig 31st July 2010 07:53 PM

clear your internet cache?

PatriciaP 17th August 2010 09:11 PM

Quote:

Originally Posted by anant_shah94 (Post 1505180)
clear your internet cache?

Thanks Anant, it worked!

Cheers, Pat :)

DreamBig 17th August 2010 09:15 PM

happy to help :D


All times are GMT +1. The time now is 10:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2 (Unregistered)