UB40 Forums

UB40 Forums (http://ub40.global/forum/index.php)
-   General Anarchy (http://ub40.global/forum/forumdisplay.php?f=65)
-   -   Any computer help... (http://ub40.global/forum/showthread.php?t=587892)

CazLuvsUBs 20th October 2008 01:20 PM

Any computer help...
 
much appreciated please!!!!!!!!!! :?

We are on AOL and having been having probs for weeks and have made endless amounts of very long calls to them! We seemed to get it sorted yesterday between AOL and Netgear but still isnt sorted. I am on internet explorer at the mo to get on here but cant do any banking, shopping or facebooking etc! On AOL all i get is Navigation to the webpage was cancelled and it wont let me on, its getting frustrating now because no one seems to be able to work out wots happening!!! Any suggestions as to wot it is would be very helpful!!! Getting very frustrated now!!!
Thanks

Biglove
Caroline

loekie 20th October 2008 02:20 PM

Wish I could help you Caz but really don't have a clue. Hope you will get it sorted real soon :wink:

PIXI 20th October 2008 02:22 PM

Sorry Caz I cant help but if anyone can explain to me, where or how I reconnect my local area connection 4 network cable i would be very grateful too. :D

pgb 20th October 2008 02:35 PM

Sorry, hun, have no idea :(

Tik 20th October 2008 02:50 PM

try bangin it caz...and pix....try not bangin it

CazLuvsUBs 20th October 2008 02:51 PM

Quote:

Originally Posted by tikitup
try bangin it caz...and pix....try not bangin it

Have tried that, doesnt work!!!! :roll: Any helpful suggestions please!!! :(

Biglove
Caroline

Starshine007 21st October 2008 12:05 AM

AOL are notoriously crap but......... their other freebie product mozilla/firefox is not only free but ... supports more sites - give that a try Caz

kate13 21st October 2008 12:25 AM

Caz i've no idea :? the only thing i can think off have you tried putting your internet explorer back in or upgrading it, hope you get it sorted soon :(


pixi go into tools and internet options you should find it there.

.elaine. 21st October 2008 09:14 AM

sorry to hear that caz, we lose ours from time to time and usually at the point im screaming it sorts itself out.
well, i say sorts itself ... only after things like RE SETTING the box, uninstalling and re installing the isp programme disc, switching it all off at the mains and leaving for a bit and back on, uninstalling and re installing browsers.
last but not least often had to ask for them to reset my whole connection from their side.

Though ive never been with aol and i presume you have tried all of the above ?

Could be something in your settings, last choice could be to do a system restore to your whole pc, making sure you have all files backed up. Some times thats the only option :? :roll:

Oh and lmao @ tik ... useless git :lol:

GOOD LUCK CAZ! :arrow:

Waltjo 21st October 2008 09:38 AM

I have AOL and if it gets very crappy Caz :roll: I just uninstall and reinstall it normally does the trick :P


All times are GMT +1. The time now is 10:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2 (Unregistered)