UB40 Forums

UB40 Forums (http://ub40.global/forum/index.php)
-   Login Help (http://ub40.global/forum/forumdisplay.php?f=74)
-   -   Luci!!!! HELP!!!!!!! (http://ub40.global/forum/showthread.php?t=595814)

Helena 30th December 2009 04:34 PM

hahahahahahahahahaha!

San Diego 30th December 2009 04:49 PM

Quote:

Originally Posted by Helena (Post 1427263)
hahahahahahahahahaha!

You evil cow!!! Hope your lurgy sticks around for another week :evil:

Helena 30th December 2009 11:15 PM

Quote:

Originally Posted by San Diego (Post 1427273)
You evil cow!!! Hope your lurgy sticks around for another week :evil:


and you can't even quote now

j59 30th December 2009 11:18 PM

Quote:

Originally Posted by Helena (Post 1427403)
and you can't even quote now

can any of us? lol

love jx

Helena 31st December 2009 11:12 AM

Quote:

Originally Posted by j59 (Post 1427409)
can any of us? lol

love jx

weird

Luci Lockit 31st December 2009 11:18 AM

Quote:

Originally Posted by Helena (Post 1427575)
weird

??wtf??

Luci Lockit 31st December 2009 11:22 AM

Maybe its just this forum, or just this post, quotes dont work on- it works everywhere else.

Helena 11th July 2010 11:23 AM

Quote:

Originally Posted by Luci Lockit (Post 1427583)
Maybe its just this forum, or just this post, quotes dont work on- it works everywhere else.

testing to see if it's fixed

Helena 11th July 2010 11:23 AM

no it's not

DreamBig 11th July 2010 12:33 PM

I think it doesn't work because some sort of code, probably html is not active on posts here :D


All times are GMT +1. The time now is 04:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2 (Unregistered)