Thread: Automatic login Reply to Thread
Your Username: Click here to log in
Random Question
Title:
  
Message:

Topic Review (Newest First)
18th August 2010 02:08 PM
Nes B40 [QUOTE=anant_shah94;1509776]it's in your internet wallet

erm it depends what browser you use. do you use internet explorer nes?[/QUOTE]

I do yes, Will activate my pm but am still using the library so will have to try and remember the info you give me.
18th August 2010 01:36 PM
DreamBig it's in your internet wallet

erm it depends what browser you use. do you use internet explorer nes?
18th August 2010 01:30 PM
Nes B40 [QUOTE=anant_shah94;1505180]clear your internet cache?[/QUOTE]

Anant, whats and where is this internet cache ? this computer thicko needs to know lol.
17th August 2010 09:15 PM
DreamBig happy to help
17th August 2010 09:11 PM
PatriciaP [QUOTE=anant_shah94;1505180]clear your internet cache?[/QUOTE]

Thanks Anant, it worked!

Cheers, Pat
31st July 2010 07:53 PM
DreamBig clear your internet cache?
25th July 2010 10:56 PM
PatriciaP Just tried it - it didn't work.
I may try changing my password and see if it offers the auto login.
25th July 2010 08:38 PM
DreamBig There's something you should try then, it may work.

Come onto the forum, if it's not logged in automatically, don't log in, click on GD or GA or something, and see if it then logs you in. That's how it is for me anyway
25th July 2010 05:32 PM
PatriciaP Hi Michele/Anant, I use Firefox and it does remember my password, but although I always tick remember me every day when I visit the website I have to re-enter the user name and password and tick remember me. When I visit the site from my work PC I'm automatically logged in because I selected the right option the first time I visited from there. It's not really a major problem as such, just a bit annoying that I have to do it every time - it's my own fault. I just wondered if the option to change this was somewhere in the user CP and I just hadn't seen it or if not if it could be added. Most other things can be changed or re-set to the default options but not this. Thanks for the replies anyway. Cheers, Pat
25th July 2010 03:13 PM
DreamBig Every time you log in, you have the option of clicking keep me logged in.

If that still doesn't work, you'd have to set your browser to remember the password. What browser are you using?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is Off
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT +1. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2 (Unregistered)


Forum SEO by Rapid Web Ltd