Thread: 1an08 Reply to Thread
Your Username: Click here to log in
Random Question
Title:
  
Message:

Topic Review (Newest First)
7th December 2009 11:57 AM
Luci Lockit Hi Ian
Go to the CP panel in the left hand corner, and look at all your options. You haven't enabled pms yet.
You may find once that is sorted, that you need to delete some pms in order for your box to work properly, so empty the files individually, or download them to your pc.
That should sort it!
Luci x
25th November 2009 01:16 AM
1an08 luci, have i been banned from posting lol, just spent ages writing a post but when i submitted it got lost?? PROB be a good idea though ha ha

ian08
16th November 2009 08:56 PM
Nes B40 Can't read resent pm's, have deleted most old ones but can't find new one's can somebody help please
15th November 2009 10:40 PM
NUB40 I have now noticed that Ian had been on Discussion on friday so he is probably ok
15th November 2009 08:16 PM
Luci Lockit
1an08

Hello!
If you cant get on the board for some reason, you can leave a message here.. without signing in, as a guest.
That goes for anyone who is having problems.
Let us know- we can help!

Luci x

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is Off
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT +1. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2 (Unregistered)


Forum SEO by Rapid Web Ltd